Search found 83 matches

by evl
Wed Oct 16, 2013 8:18 pm
Forum: General support questions
Topic: Calibrate Analog Channels on DL-1 Mk3?
Replies: 15
Views: 11957

I think I was already at 4.4.9, but just to be sure, I flashed it again. I'm still getting about 0.1V offset.

I do have a bench supply I could use. Seems to be able to get within about 0.3%.

Do I need to make a cable to supply all the analog inputs at once, or can they be done one at a time?
by evl
Tue Oct 08, 2013 8:06 pm
Forum: General support questions
Topic: Calibrate Analog Channels on DL-1 Mk3?
Replies: 15
Views: 11957

Calibrate Analog Channels on DL-1 Mk3?

My analog channels (some of them anyway) have an offset that send low voltages below where they really are (e.g. 0.5V becomes 0.2V or so). Digging around in the config tool, I found this: [img]https://twitter.com/AOERacing/status/387668858166722562/photo/1/large[img] All I can do however is hit canc...
by evl
Fri May 03, 2013 4:16 pm
Forum: General support questions
Topic: Lap files
Replies: 64
Views: 62693

I had this problem recently when going to COTA (and not may people had been there before). I built a lap file by hand for that one by figuring out where the finish line was in google earth. Since this seems to be a common problem, I've made a web interface that lets you build a simple 1 marker lap f...
by evl
Fri May 03, 2013 4:13 pm
Forum: Bug reports
Topic: Analysis won't start
Replies: 2
Views: 8694

OK, thanks. I uninstalled, re-installed, and as long as I don't tell it to import my settings from the previous install, it works now.
by evl
Mon Apr 29, 2013 8:24 pm
Forum: Bug reports
Topic: Analysis won't start
Replies: 2
Views: 8694

Analysis won't start

I get a message: "The extended variables file appears to be corrupted, cannot continue operation." Before that I got a message in french, closed the program, and got this... Any idea what I should do?
by evl
Thu Mar 07, 2013 3:26 am
Forum: Requested new features
Topic: Dash 4 alarm lights
Replies: 4
Views: 10859

Having just one light for an alram that didn't cover the whole screen would be nice too. Those full screen alarms can be maddening.
by evl
Thu Mar 07, 2013 3:24 am
Forum: General support questions
Topic: SD Card 2GB Limit?
Replies: 3
Views: 4913

I formatted FA32, they are SDHC cards, but my 4GB and 8GB cards don't work in the DL1Mk3. I get a "Command Failed!" message after the "Sending request to start logging" message on the dash. What else should I be doing?
by evl
Wed Feb 27, 2013 1:34 am
Forum: General support questions
Topic: SD Card 2GB Limit?
Replies: 3
Views: 4913

SD Card 2GB Limit?

Is the DL1Mk3 limited to 2GB like the earlier DL1s? My SD card cracked, and I Have a bunch of larger cards around, but I'm having a hard time getting them to work in the DL1. I tried formatting to 2GB, but it still didn't work. Here is the link I used to format the card: m Is there something I shoul...
by evl
Wed Feb 13, 2013 10:34 pm
Forum: General support questions
Topic: GMT + Offset Displayed on DASH2
Replies: 10
Views: 10155

Is it possible to display GMT time on the dash3? I'm still using math channels for hours and minutes based on the GPS time.
by evl
Tue Jan 22, 2013 1:42 pm
Forum: Sensor-related questions
Topic: 5V out current protected?
Replies: 8
Views: 11397

Support,

Does the same answer apply to the DL1 Mk3? Can't find anything in the specs... Thanks,

-Chris
by evl
Fri Jan 04, 2013 2:46 pm
Forum: Bug reports
Topic: v8.5 sort by date is alphabetic sort
Replies: 0
Views: 7210

v8.5 sort by date is alphabetic sort

If you load from database, then sort by date, you'll see things like:

1/1/13
10/1/10
3/1/12

so they are in string sort order, not date sort order...
by evl
Fri Jan 04, 2013 1:55 am
Forum: Bug reports
Topic: PPP Mode - "Check Mounting Orientation" Message
Replies: 4
Views: 9945

Is there somewhere I can upload it to? The message bounce due to size... Thanks,
by evl
Thu Jan 03, 2013 3:09 pm
Forum: Bug reports
Topic: PPP Mode - "Check Mounting Orientation" Message
Replies: 4
Views: 9945

*crickets*
by evl
Thu Jan 03, 2013 3:08 pm
Forum: General support questions
Topic: New beta test software (v8.5) available!!
Replies: 3
Views: 4457

Now that 8.5 is the official version, how do we migrate our run database?
by evl
Sun Jul 08, 2012 11:40 pm
Forum: Bug reports
Topic: Bug installing 8.0.8088
Replies: 2
Views: 4494

Oh, yeah, I saw that too. Unless it has something to do w/ PPP mode not working, everything else seemed to work, so I think you can ignore it...

Go to advanced search