Search found 14 matches

by Jams
Tue Apr 17, 2018 9:17 pm
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 7335

Re: Boost Pressure Sensor - Incorrect Results so faulty ?

Hi Can I confirm that the diagram above showing the Vs and GND pins is shown looking INTO THE SENSOR, not looking in to the connector on the cable ? If this is the case then my connections are correct and the voltage measured by multimeter is 5.00V (Vs vs GND). It did note that, with the cable disco...
by Jams
Fri Mar 30, 2018 7:21 pm
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 7335

Boost Pressure Sensor - Incorrect Results so faulty ?

Hi I am getting incorrect output from the Race Technology Boost pressure sensor. I bought this very recently with a 2m cable. I am using this to measure the intake manifold pressure on my normally aspirated single seater. I understand that this measures absolute pressure and so a zero output indicat...
by Jams
Sun Jul 31, 2016 10:37 pm
Forum: Sensor-related questions
Topic: Thermocouple Amp Temperature incorrect in Analysis software ?
Replies: 2
Views: 8931

Re: Thermocouple Amp Temperature incorrect in Analysis software ?

Just for the record, this probelem was solved by going into the file ment on Analysis and doing a "Reset to factory settings". I had sent my saved variable information file to Sam on the support team and it appeared to have been corrupted in some way. The Reset and then reconfiguring my va...
by Jams
Mon Jul 25, 2016 5:15 pm
Forum: General support questions
Topic: Monitoring Video4 voltage (is it lower than DL1 voltage ?)
Replies: 2
Views: 4207

Re: Monitoring Video4 voltage (is it lower than DL1 voltage ?)

Hi Yes - I have a front facing HD camera working correctly and the rear facing SD is the one that is failing - both have been working correctly in my other race car. I have just switched the kit to a new car. I was sure I read somewhere ( ? in the knowledge base) that the SD camera will fail before ...
by Jams
Sat Jul 23, 2016 8:53 pm
Forum: General support questions
Topic: Monitoring Video4 voltage (is it lower than DL1 voltage ?)
Replies: 2
Views: 4207

Monitoring Video4 voltage (is it lower than DL1 voltage ?)

Hi I have a DL1 mk2, Video 4 (2 camera with data logging option) and DASH3. The Video4 is exhibiting signs of low voltage - rear (SD) camera is breaking up. I log voltage on DL1 by feeding the battery voltage in analogue channel 8 - on most recent race voltage was about 12.3v (I don't run an alterna...
by Jams
Sat Jul 23, 2016 8:27 pm
Forum: Sensor-related questions
Topic: Thermocouple Amp Temperature incorrect in Analysis software ?
Replies: 2
Views: 8931

Thermocouple Amp Temperature incorrect in Analysis software ?

HI all I am logging cylinder head temperature on an air cooled beetle engine with a K type thermocouple connected to a head stud. I am using RT's high range (-100C to +1150C) thermocouple amp. However I am getting different temperatures reported in the Analysis program versus the Dash3. It looks me,...
by Jams
Wed Jul 20, 2016 3:59 pm
Forum: Sensor-related questions
Topic: Stack AFR meter 0-4v calibration
Replies: 1
Views: 8881

Re: Stack AFR meter 0-4v calibration

As far as I recollect you calibrate the ST3401 gauge to show a particular range of output on its own digital display and the 0-4v output is automatically calibrated to show the same range. So the question becomes : Is your display showing 10.0 when fully rich and 18.0 when fully lean ? If so your fo...
by Jams
Fri Jul 08, 2016 7:47 am
Forum: How do I...
Topic: how can I load a variable-file in Dash3-configuration
Replies: 13
Views: 13748

Re: how can I load a variable-file in Dash3-configuration

Hi

Where can I download a earlier version of Setup_8.5.xxx ? i.e. a version with the Load Variable Information still included in the Dash3 configuration software ?

I can only see the latest version on the website, unless I am missing something.

Thanks

Jimmy
by Jams
Mon May 18, 2015 9:37 pm
Forum: General support questions
Topic: Laptiming on DL1 MK3 with DASH3
Replies: 1
Views: 2723

I just updated by DASH3 firmware from 1.40.2 to 1.40.9 and it looks to have fixed my problem.
by Jams
Mon May 18, 2015 9:37 pm
Forum: General support questions
Topic: Command timeout, HELP!!!
Replies: 6
Views: 5441

I just updated by DASH3 firmware from 1.40.2 to 1.40.9 and it looks to have fixed my problem.
by Jams
Sun May 17, 2015 9:29 pm
Forum: General support questions
Topic: Command timeout, HELP!!!
Replies: 6
Views: 5441

I just posted a similar issue with a DL1 MK3/CLUB and a DASH3.

In your case do you know is it the DL1 firmware or the DASH4 firmware that is going to be updated ?
by Jams
Sun May 17, 2015 5:35 pm
Forum: General support questions
Topic: Laptiming on DL1 MK3 with DASH3
Replies: 1
Views: 2723

Laptiming on DL1 MK3 with DASH3

Our team have been successfully running 2 DL1 Mk2 and DASH3 combinations and have just got a DL1 MK3 and DASH3 for our third car. We cannot get the lap timing to work between the DL1 MK3 and any of the DASH3 units. The situation is :- a. DL1 MK3 logs correctly when the red button on the unit is pres...
by Jams
Mon Jun 03, 2013 4:20 pm
Forum: General support questions
Topic: Video4 - Resetting during recording - status light goes out
Replies: 2
Views: 3539

Video4 - Resetting during recording - status light goes out

Hi I have been trying to get my new Video4 working reliably - it's a 2 camera unit with GPS. I have been having difficulty with it resetting frequently during a session so I fitted on top of my dashbord, where I can see it and ran it off a separate battery (my Formula Vee doesn't have an alternator ...
by Jams
Tue Dec 08, 2009 1:31 pm
Forum: How do I...
Topic: Video Licence and Comparing drivers
Replies: 1
Views: 3595

Video Licence and Comparing drivers

Hi I have just got my DL1 (am just ordering the DASH3) and intend using it with a 3rd party video camera. I intend uning the video in conjunction with the data traces in the Analysis program, so I understand I will need a video licence. I am aiming to get another racer to also get the same setup so ...

Go to advanced search