Search found 150 matches

by disquek
Thu Feb 15, 2018 5:25 pm
Forum: General support questions
Topic: Dash2 Config Update
Replies: 1
Views: 1435

Dash2 Config Update

I was curious about the new Dash2 config utility, so I DL'd it to my work laptop to test it. - Individual screens dont have "save" or "cancel" buttons. You have to hit escape to exit. There is no way to know this. - The links to all options under "Ecu Interface" are off...
by disquek
Fri Oct 20, 2017 5:59 pm
Forum: General support questions
Topic: EMS 8860, DL1 and Dash 2
Replies: 3
Views: 1723

Re: EMS 8860, DL1 and Dash 2

Colin,

Race-Technology sells an ECU adapter for Chris' ECU. The issue is that it doesn't work. He's hoping to find someone who has had better luck with it.

https://www.race-technology.com/wiki/in ... 860And4860

-Kyle
by disquek
Thu Apr 21, 2016 2:58 am
Forum: General support questions
Topic: Issue with DL1 Club logging from Electromotive TecGT via CAN
Replies: 4
Views: 3610

Re: Issue with DL1 Club logging from Electromotive TecGT via CAN

This is a real problem. Can you please look into it and respond?

-Kyle
by disquek
Mon Apr 18, 2016 3:18 pm
Forum: General support questions
Topic: Issue with DL1 Club logging from Electromotive TecGT via CAN
Replies: 4
Views: 3610

Re: Issue with DL1 Club logging from Electromotive TecGT via CAN

I'm using the built in CAN in the DL1 Club. You folks sent me the CAN config file.

-Kyle
by disquek
Fri Apr 15, 2016 9:27 pm
Forum: General support questions
Topic: Issue with DL1 Club logging from Electromotive TecGT via CAN
Replies: 4
Views: 3610

Issue with DL1 Club logging from Electromotive TecGT via CAN

The logging is working.

But the injector pulse width is coming over as the value "3270" for all data points.

Can someone help get this right?

-Kyle Disque
by disquek
Wed Dec 09, 2015 10:14 pm
Forum: General support questions
Topic: Loging CAN output from Electromotive TecGT
Replies: 2
Views: 2640

Hi Daniel,

I sent you an email with additional questions, but have not heard back from you.

-Kyle
by disquek
Wed Dec 09, 2015 3:31 am
Forum: General support questions
Topic: Loging CAN output from Electromotive TecGT
Replies: 2
Views: 2640

Loging CAN output from Electromotive TecGT

Hi, I have a DL1 Mk3 Club a Dash 2 and a new Electromotive TecGT. I'd like to use the CAN input on my DL1 (I have the license) to log CAN data from the TecGT and display some of that on the Dash 2. I have made a cable that links DL1 Pin 1 (CAN-L) to TecGT Pin 4 and DL1 Pin 8 (CAN-H) to TecGT Pin 1. ...
by disquek
Wed Oct 22, 2014 8:57 pm
Forum: General support questions
Topic: Help with Circuit Design
Replies: 11
Views: 11078

Any word on this?

Your only go-pro offering is several generations behind the current go pro.

Moving to a Cam-Do based system would abstract RT from having to deal with the go pro.

Please get this done before summer. Please .....

-Kyle
by disquek
Wed Oct 22, 2014 8:54 pm
Forum: General support questions
Topic: How to display time slip on Dash3 using DL1 MK3?
Replies: 23
Views: 19252

Is this still in development?

-Kyle
by disquek
Thu Feb 20, 2014 4:52 pm
Forum: Requested new features
Topic: [Dash 2] - Lap Time and Increased flexability on display
Replies: 12
Views: 17254

Honestly Andy, It's not ok. When I purchased the Mk3 I was told that this (Mk3 to Dash2) would work by several RT folks. That was well over a year ago now. You are saying "buy a second DAQ unit" - The Dash2Pro is a fully redundant piece of hardware when you already have a Mk3. This is just...
by disquek
Thu Feb 20, 2014 4:40 pm
Forum: New hardware feature requests
Topic: Predictive lap timing
Replies: 25
Views: 36547

Is it possible yet to display the predictive lap timing generated by a Mk3 on a Dash2?

This has been wanting for well over a year now.

-Kyle
by disquek
Wed Feb 12, 2014 12:08 am
Forum: Sensor-related questions
Topic: De-Pin Oil Temperature Sensor?
Replies: 4
Views: 5891

Same thing with my RT ambient temp sensor. I think I've fixed it 3 or 4 times. It's a bosch sensor and hence a bosch pigtail/plug.

I made a tool from some thin steel to get the pins out. If you have a bosch connector, google around for the tool and make an extractor.

-Kyle
by disquek
Wed Jan 08, 2014 8:57 pm
Forum: Bug reports
Topic: 8.5 Video in Run Manager Frozen
Replies: 12
Views: 14069

Bump.
by disquek
Thu Nov 21, 2013 9:51 pm
Forum: Bug reports
Topic: 8.5 Video in Run Manager Frozen
Replies: 12
Views: 14069

Ok, so I just spent an hour uninstalling and reinstalling (latest from website 8.5.230) and no change. It still freezes when trying to sync manually. Playing a video should not be rocket science. Hopefully this clue will help you. If I grab the box in the upper right corner that allows me to move th...
by disquek
Mon Nov 18, 2013 9:15 pm
Forum: General support questions
Topic: Arduino
Replies: 49
Views: 36858

Hi!

I have not had time to code this (although I did start this thread!).

Can someone who has coded using the Arduino to send A2D data to the DL1 send me their source?

disquek at yahoo dot com

Thank you VERY much,
Kyle

Go to advanced search