Search found 10 matches

by tony b
Wed Jan 17, 2018 9:11 am
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Hi keiran, the live monitor is definitely at 38400. The Omex is definitely set to 38400 in the telemetry serial set up - I'm not aware of any other settings in the Omex that change the baud rate?? The config file was accepted but didn't actually change anything I had previously done using the instru...
by tony b
Tue Jan 16, 2018 6:13 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Thanks Keiran I've now loaded the setup file you sent via map4000 and sent this configuration into the ECU, it didn't actually change anything. The Omex is being a bit temperamental with connection to the pc, it seems to take ages before it actually connects, anyway the baud rate is at 38400 Live mo...
by tony b
Mon Jan 15, 2018 7:08 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

And not sure if this screen helps

It's the raw data, the show text message screen is just blank

IMG-20180115-WA0014.jpg
IMG-20180115-WA0014.jpg (120.65 KiB) Viewed 6477 times
by tony b
Mon Jan 15, 2018 6:09 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Hi keiran Still not received the Omex file? Ok, live monitor plugged directly into ECU and error count is rising all the time the ECU is switched on ( see pictures below). I can't see what you mean about recording 1 minutes worth of errors? How do you do that as far as I can see there are no options...
by tony b
Mon Jan 15, 2018 2:05 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Thanks Keiran - will get back to you as soon as I can - in the mean time can you mail me the Omex 600 set up file to tony.birkbeck@btconnect.com please and ill ask Rob to load that as well so we know 100% we have that bit right too...
by tony b
Thu Jan 11, 2018 5:41 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

hi - support, any idea what the next step is?? :D
by tony b
Tue Jan 09, 2018 4:50 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Hi

right connected as per above but we cannot see any data and we have errors, the OK error rate is increasing all the time, note also that live monitor is a slightly different version?

what does this mean?? 8)

errords.jpg
errords.jpg (128.01 KiB) Viewed 6556 times


version.jpg
version.jpg (124.8 KiB) Viewed 6556 times
by tony b
Tue Jan 09, 2018 10:16 am
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

ok, ill try and get to this as soon as possible - the car is some distance away from me so it might need to be this weekend -ill report back asap :D

ps - I haven't received an email ??
by tony b
Mon Jan 08, 2018 6:09 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Re: Dash 2 to omex 600 problem

Yes, looks exactly like that other than the second lambda 1 is just a random one that I used . The RT document states I should use lambda 2 which doesn't exist in the Omex
My email address is tony.birkbeck@btconnect.com , does the set up file change anything other than this screen?
by tony b
Sun Jan 07, 2018 2:53 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 6602

Dash 2 to omex 600 problem

Pulling my hair out over this one and I suspect it's something simple. Just wired the analogue channels into the brand new dash 2, oil and fuel and they work ok but the dash won't read anything coming from the omex600 In map4000 I've set up the serial channel exactly as per the knowledge base, the o...

Go to advanced search