Search found 13 matches

by Red21
Tue May 26, 2020 7:58 pm
Forum: How do I...
Topic: ...overlay sprint/hillclimb runs in 8.5
Replies: 5
Views: 1043

Re: ...overlay sprint/hillclimb runs in 8.5

I tried over the weekend to sync my Gurston runs by time and due to varying time differences between the car in front pulling away (the point I press the log button) & me approaching the line I also cannot sync them correctly for the start of each run. Even doing by distance there is a discrepancy a...
by Red21
Sat May 23, 2020 5:50 pm
Forum: How do I...
Topic: ...overlay sprint/hillclimb runs in 8.5
Replies: 5
Views: 1043

Re: ...overlay sprint/hillclimb runs in 8.5

If I understand you correctly you are worried that using analyst v10 will stop over lays like your screen shot?
I data log via a D2Pro and use v10 and manage to split each run ok.
Image
by Red21
Fri May 31, 2019 9:51 pm
Forum: Sensor-related questions
Topic: D2 PRo Accelerometer
Replies: 1
Views: 2437

D2 PRo Accelerometer

Hello all
Is there any guidance as to what numbers to place in boxes when configuring the accelerometer?
Do they remain at zero or do I have to slowly increase each box until I hit the ideal number for each of the axis, & what is the affect of increasing the numbers?

Rich
by Red21
Sat Nov 24, 2018 12:05 am
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Re: Another fuel gauge set up question

I persisted with the 5v setup & managed to get the fuel gauge to display what's in the tank with lot of trial & error when there is fuel in the tank. The only bug is when the pump cannot pick up any fuel which I would class as empty (also my zero point for volt output) it still displays 4L but it co...
by Red21
Mon Nov 12, 2018 10:43 pm
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Re: Another fuel gauge set up question

The stack unit was removed prior to installation of the dash so it has never been part of the problem. Had another attempt at this over the weekend and after raiding an old & cheap transistor radio got a selection of resistors between 100 -150 ohms, I manged to get a voltage variation of 4v to 0.03v...
by Red21
Tue Nov 06, 2018 1:51 pm
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Re: Another fuel gauge set up question

That would be no resister in the circuit then as the stack unit requires no resister in the external wiring & uses the vehicle body as an earth return, therefore just rely on the variable resistance of the tank unit which equals a 125mA draw at a full tank!! Wiring wise that would be 5v down one wir...
by Red21
Mon Nov 05, 2018 10:27 pm
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Re: Another fuel gauge set up question

I have tried the sensor combinations given in the knowledge pages, I have also filled the tank with all the fuel I had (30L) to hand and watched the sender resistance change when filling & again whilst draining. I also know that the sender is working as the 52 mm stack gauge I've been using for the ...
by Red21
Sat Nov 03, 2018 9:08 pm
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Re: Another fuel gauge set up question

Before sorting out my above question I need to find out why I am not getting a variation of voltage on the #5 input with a constant 5v regardless of empty or quarter filled? The 2 wire level sender resistance ranges from 324 Ohms empty to approx 40 Ohms with 66 litres on board so I am using a 500 re...
by Red21
Sat Nov 03, 2018 12:31 pm
Forum: Sensor-related questions
Topic: Another fuel gauge set up question
Replies: 9
Views: 14173

Another fuel gauge set up question

Hi all A question about setting up the fuel gauge regarding out put voltages to a Dash 2 pro before I get to involved with something that may not be possible. Without buying another 35 litres' of fuel and pouring 1L at a time, is there a way to extrapolate output voltage from the gauge sender using ...
by Red21
Sun Oct 21, 2018 9:56 pm
Forum: Installation questions
Topic: Dash 2 Pro fuse
Replies: 5
Views: 8062

Re: Dash 2 Pro fuse

Well I thought I resolved the blowing fuse issue, but refitting the dash assembly after wiring in the road speed sensor, pop no panel :? Right, starting again from scratch, I rewired & checked everything to rule out my handy work and gave the dash an accessory feed so it powers up before the ignitio...
by Red21
Thu Oct 18, 2018 4:29 pm
Forum: Installation questions
Topic: Dash 2 Pro fuse
Replies: 5
Views: 8062

Re: Dash 2 Pro fuse

Just "borrowed" another fuse and cut the led wire and the dash seems stable, how ever the battery voltage still reads 1.2v low and will not go above 13.5v.
I will continue tomorrow
by Red21
Thu Oct 18, 2018 3:50 pm
Forum: Installation questions
Topic: Dash 2 Pro fuse
Replies: 5
Views: 8062

Re: Dash 2 Pro fuse

The first two fuses where what is supplied with dash and the other two were taken from the removed SPA gauges and were 500mA. I have two warning Led's that are taking their 12v feed from the vehicle side of the connection block. In fact you may have given me an idea as what is happening regarding a ...
by Red21
Thu Oct 18, 2018 2:40 pm
Forum: Installation questions
Topic: Dash 2 Pro fuse
Replies: 5
Views: 8062

Dash 2 Pro fuse

Hello all, First post and it is about a problem. Just carrying out first fix installation on my D2 & it keeps blowing the glass fuse during ignition on and/ or shutting down and rebooting then blows the fuse?? I have noted that when I wiggle the wiring going in to connection B it some times shuts th...

Go to advanced search