Emerald K6+, Dl1 Club and Dash4 problems

lsdweb
Posts: 14
Joined: Mon Jul 09, 2007 6:12 pm
Contact:

Emerald K6+, Dl1 Club and Dash4 problems

Postby lsdweb » Mon Dec 24, 2018 1:30 pm

Hi all

I'm trying to setup my DL1 Club to work with my Emerald K6+ ECU. I have my DASH4 wired into serial port 1 and the ECU into serial port 2 but I'm not receiving any data.

When I reflash the DL1, I receive a warning message saying:
ECU interface has been selected but not enabled in device
Does this mean my ECU isn't configured to decode the serial data internally? I bought the unit second hand and was told it was able to do so :evil:

I have an external ECU serial adaptor (configured for the Emerald) - I guess I can I use that instead. I now don't know if the second serial port has been enabled on the logger so I guess the ECU would have to feed into serial port 1.

I've messaged RT but it is Christmas Eve so I don't expect a response for a while and I was hoping to get this done while I have a break from work!

Many thanks

Wyn

racetec
Site Admin
Posts: 206
Joined: Thu Oct 27, 2005 12:02 pm

Re: Emerald K6+, Dl1 Club and Dash4 problems

Postby racetec » Wed Jan 02, 2019 11:25 am

Hi Wyn

I have responded to your email. Please do not hesitate to contact us if you require any further assistance.

Support (AH)

lsdweb
Posts: 14
Joined: Mon Jul 09, 2007 6:12 pm
Contact:

Re: Emerald K6+, Dl1 Club and Dash4 problems

Postby lsdweb » Wed Jan 09, 2019 12:25 pm

All sorted - great service from RT!


Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 5 guests