Dash2 and windows10 *pulling my hair out*

trackxsi
Posts: 12
Joined: Sun Aug 10, 2008 7:36 pm

Dash2 and windows10 *pulling my hair out*

Postby trackxsi » Tue Mar 03, 2020 12:39 pm

Hi there...

Firstly, please take it easy with me.. I'm not computer savvy so really will talking through this in baby steps!!

I'm trying to change a few things on my dash2 display

I've tried a generic serial to USB adapter with no joy..

I got the

"Sending hardware identity message"

The green bar started..

Then an error window saying

"System failed to continue read configuration"

The dash was refreshed by the mapper and is now on 10.0 (turning on and holding the down button)

I've since ordered the RaceTechnology adapter..

But need to know a few things..

1- what driver do I need for windows10??
2- should I be using V8.5 or V10 software??
3- what else should I be doing??

I'm REALLY struggling here and could do with some help..

Thanks in advance

Stu

racetec
Site Admin
Posts: 273
Joined: Thu Oct 27, 2005 12:02 pm

Re: Dash2 and windows10 *pulling my hair out*

Postby racetec » Tue Mar 03, 2020 12:43 pm

Hello Stu

Somebody from our technical support team will contact you directly.

trackxsi
Posts: 12
Joined: Sun Aug 10, 2008 7:36 pm

Re: Dash2 and windows10 *pulling my hair out*

Postby trackxsi » Tue Mar 03, 2020 12:54 pm

Thankyou!!! I'll make sure I have a pen and paper to hand

:? :?

trackxsi
Posts: 12
Joined: Sun Aug 10, 2008 7:36 pm

Re: Dash2 and windows10 *pulling my hair out*

Postby trackxsi » Fri Mar 06, 2020 7:40 am

Just a quick update...

Thanks to a quick delivery from RT I tried their USB adapter and hey presto...

Dash accessed and settings updated!!

Thanks to Dan for the email advice..

Cheers
Stu

peterguk
Posts: 57
Joined: Mon Oct 27, 2014 10:19 pm

Re: Dash2 and windows10 *pulling my hair out*

Postby peterguk » Fri Mar 06, 2020 7:07 pm

the email advice..
Which, for the benefit of others who encounter same problem, was?

trackxsi
Posts: 12
Joined: Sun Aug 10, 2008 7:36 pm

Re: Dash2 and windows10 *pulling my hair out*

Postby trackxsi » Sat Mar 07, 2020 9:32 am

the email advice..
Which, for the benefit of others who encounter same problem, was?


If I was you I would try a different USB port on the laptop > try a different USB to serial adaptor > try a different laptop > try downloading the latest software from the Race Technology website & do a reflash.

 

Best regards,

 

Dan


Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 3 guests