DL1/Dash2 Does not start logging

Posts: 10
Joined: Mon Apr 27, 2009 12:13 pm

DL1/Dash2 Does not start logging

Postby MatsB » Mon Apr 27, 2009 12:18 pm

This weekend race, when I used Start logging from the Dash2 the following symptoms occured

-The 01010110 symbol which indicates connection btw DL1/Dash2 disappeared

-No Tick icon showed up
-The first shift light diod did not light.

The card was recently formatted, wires seemed ok.
What may be the reason for this malfunction?
Thanks for your support.

Posts: 10
Joined: Mon Apr 27, 2009 12:13 pm

Update: Compact flash replaced

Postby MatsB » Mon Apr 27, 2009 9:38 pm

I tested a different Compact flash card and the logging started with no hassle..

Is it likely that the compact flash card can be corrupted somehow?
By what? Can it be "repaired" by some low-level format or such?
what would cause a failure?

Posts: 497
Joined: Fri Dec 07, 2007 9:08 pm
Location: USA, Michigan

Postby osborni » Tue Apr 28, 2009 1:35 am

Of the three CF cards that I have, one is intermittent and not reliable.

It seams that they have a finite life and you should keep a spare around.

I also found that if the unit does not have a GPS lock and you start logging, it will put a 040101 date on it.
BMW 2000 M Coupe

Posts: 1
Joined: Thu Jun 25, 2015 11:03 am

Re: DL1/Dash2 Does not start logging

Postby bville227 » Thu May 03, 2018 1:12 am

Here is something we have learned that might help others:
We have been using a Race Technology DL1-MK2 successfully for about 5 years. This uses a 2Gb Compact Flash card as the transfer medium. The recommended procedure is to format the CF card instead of erasing files. We have 2 CF cards. This season I formatted the first CF card using the function in the Race Technology analysis software. After formatting, the data logger would not work with this card. Thankfully I did not format the other CF card and the data logger worked perfect with the old card. I purchased a new 2Gb CF card and it did not work with the data logger as received, I bought 2 new card reader / writers and tried reformatting with them but still the data logger did not work. The data logger explicitly says use only FAT or FAT16 CF cards. It turns out that for the years our system was working ok; we were using a laptop with windows XP to support the data logger analysis and formatting. Recently we replaced the laptop with WINDOWS 10 machine.
Here is what we have now learned, Windows 10 eliminated FAT16 and replaced it with FAT16(LBA) when you format a disc/card even though the menu says FAT16 you are getting FAT16(LBA). Internet search has found users with older equipment beyond Race Technology DL1 data loggers, experiencing similar problems with CF cards that have been recently formatted. We theorize that the older machines can’t work with the FAT16(LBA). We had to hunt up an old computer and formatted our CF cards with FAT protocol on a windows vista computer and the data logger works fine with all the CF cards in our toolbox. We also found a windows 7 computer and formatted the CF cards with FAT16 and the data logger worked fine. Conclusion people experiencing issues with DL1 data logger not working with new or recently formatted CF cards should format CF cards on computers with windows 7 or earlier operating systems XP or Vista a windows 10 computer will cause problems for formatting. This has worked for us.

Posts: 113
Joined: Tue Jul 13, 2010 5:34 pm
Location: Royal Oak, MI

Re: DL1/Dash2 Does not start logging

Postby 924RACR » Thu May 03, 2018 12:53 pm


Thank you VERY much for that little nugget of data... I've also been having a long run of very good results with cards working (after some initial travails early on)... but I haven't formatted a card recently... and looks like I will continue to not format them, only delete all data...

Posts: 9
Joined: Mon Jan 27, 2014 12:48 pm
Location: Cape Town

Re: DL1/Dash2 Does not start logging

Postby lotus7 » Sun Jun 24, 2018 8:43 am

A follow up question
Should the DL1 Mk2 config be done on a Win7 or earlier version ? Or is using Win10 with the Legacy software OK ?
Using my regular, perfectly working CF , I updated the DL1 with a new .BIN autostart as well as a .LAP file , and no logging - all done from Win 10

Site Admin
Posts: 295
Joined: Thu Oct 27, 2005 12:02 pm

Re: DL1/Dash2 Does not start logging

Postby racetec » Tue Jun 26, 2018 8:57 am

There is no fundamental issue with running the software on Windows 10, it is just the card formatting which is a problem. As mentioned above, this is because Microsoft have changed the operating system and no longer support formatting in FAT16.
The best thing to do in this situation is to only delete files from the card, don't format the card. There is little that we can do about it unfortunately.

Posts: 9
Joined: Mon Jan 27, 2014 12:48 pm
Location: Cape Town

Re: DL1/Dash2 Does not start logging

Postby lotus7 » Sun Jul 08, 2018 11:32 am

Well, the problem pesists
I have reformatted both my 2Gb cards with Win7 and FAT 16 - before you suggested just deleteing files :-)
I have configigured and put my autostart (400 /10 =40Kph) Setup.BIN file ( done with Legacy DL1 Mk2) , as well as my .LAP complete with lap marker and 4 sectors - done from Analysis V8
Powered up the DL1 . insterted the card , got the flickkering light.
Went on track , no lap or sector times on the Dash2 , then ... no logging , just the .BIN and .LAP files on the card
Then , parked in the pits (no GPS) I ran the engine and pressed the logging button - DL1 logging light on and also first shiftlight and tick on Dash2
Did this with both cards -
Then checked the card via Analysis - 2 folders - One RT040101 with a RUN__01 and no logging
The other folder RT180707 ( yesterday's date ) and also with a RUN__01 and this with logging - obviously ony stationary data logged

Shall I try and ltransfer the SETUP.BIN and Killary.LAP file separately - one after the other onto the DL1 ?
I have Firmware 10 on the new DAsh2 and configure it with the laptop through the Serial cable . Shall I rather then Start logging and add sectors via the Dash2 buttons
A bit frustrating as my autolog on the DL1 always worked ever since I installed it in 2011

Posts: 9
Joined: Mon Jan 27, 2014 12:48 pm
Location: Cape Town

Re: DL1/Dash2 Does not start logging

Postby lotus7 » Sun Jul 15, 2018 10:37 am

All sorted now . Good logs during quali, and both races
Just for speed display = logging is accurate , Dash 2 display way wrong , far too low - Both in kph

Posts: 354
Joined: Mon Nov 21, 2005 4:09 pm

Re: DL1/Dash2 Does not start logging

Postby Support » Fri Jul 27, 2018 1:39 pm

Check your "Pulses per revolution" setting on your DASH2 configuration. Alternatively, send a copy of your DASH2 configuration to: daniel at race - technology dot com.

Best regards,
Tech Support (D)
Posted by Race Technology Support

Posts: 9
Joined: Mon Jan 27, 2014 12:48 pm
Location: Cape Town

Re: DL1/Dash2 Does not start logging

Postby lotus7 » Sun Jul 29, 2018 10:10 am

Does pulses per revolution not control RPM ? My RPM is displaying perfectly , 2 pulses per revo for wasted spark directly off then ecu
It is s,peed display , which comes from GPS . Must be the filtering that I have wrong - similarly Gear is not displaying correctly - calculated from gear ratios

Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 7 guests