RPM divided by X on DL1club-logging but OK on DASH4PRO

KoenDelvaux
Posts: 6
Joined: Thu Apr 21, 2016 6:57 am

RPM divided by X on DL1club-logging but OK on DASH4PRO

Postby KoenDelvaux » Wed Apr 25, 2018 11:11 am

Hello,

I have a DL1club getting input from direct CAN, then going to my dash4pro.
I did get the correct number of RPM on the dash during the race: 850-950 rpm on tick-over.
But when I load the datafile from the logger into the analyses tool, I get 150-250 as RPM at the same moment.
Over my complete run, the scale only goes from 200 up to +/- 900 rpm.

Shouldn't it save the same info as it displays on the dash?

Thanks,
Koen

Support
Posts: 349
Joined: Mon Nov 21, 2005 4:09 pm

Re: RPM divided by X on DL1club-logging but OK on DASH4PRO

Postby Support » Thu Apr 26, 2018 12:14 pm

Hello,

It is intented to store the RPM to the memory card as RPM*1. It is common that RPM is store at a half, quatar or double etc etc due to the number of pulses per 1 engine revolution varying. It is possible to adjust the settings in analysis but if stored incorrectly when overlaying 2 different cars with different pulses per revolution one will show up incorrectly.

It is possible to just change the RPM in analysis under Data> vehicle options> RPM. Divide the current by 4

Please watch video below showing how to change the RPM in DL1 CAN config, DASH and analysis.
https://youtu.be/F37D6HVLOmk

Kind regards,
Support (K)
______________________________
Posted by Race Technology Support

KoenDelvaux
Posts: 6
Joined: Thu Apr 21, 2016 6:57 am

Re: RPM divided by X on DL1club-logging but OK on DASH4PRO

Postby KoenDelvaux » Sat Apr 28, 2018 8:22 am

perfect. thanks


Return to “General support questions”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests