Boost Display/Logging - Dash 4 pro - DL1 Club, SC Typhoon ECU

wil_h
Posts: 6
Joined: Wed May 04, 2016 4:41 pm

Boost Display/Logging - Dash 4 pro - DL1 Club, SC Typhoon ECU

Postby wil_h » Thu Jul 12, 2018 8:40 pm

Hello

I'm having trouble displaying and logging boost pressure (or manifold pressure) I'm using VAR3504 set to PSI on the dash. This gives a decimal output that seems to be a factor of 100 out. So 0.060 is displayed with 6psi applied to the MAP sensor (ECU).

I could multiply it by 100, but that seems a bodge. I wonder if its a config issue between the ECU and the dash. The ECU measures in mBar, is the dash expecting something else? It's not something that seems to be configurable at home.

I'm not sure how the logger logs data (directly from the ECU or from the dash) but, although the boost follows what I would expect as the car accelerates, it is very poor resolution and incorrect.

So full boost is shown as 0.008 when it should be around 1.2 bar (18 psi). Although, I have recently changed the MAP sensor as it was reading high, so on the log I was checking the ECU would have shown closer to 1.9bar of boost. The boost only moved with a resolution of 0.001, so a very stepped log.

NOTE - When the logger was logging VAR3504, it was set to mBar, I've only just changed it to PSI while I've been buggering around trying to work it out.

Thanks for any help.

Support
Posts: 349
Joined: Mon Nov 21, 2005 4:09 pm

Re: Boost Display/Logging - Dash 4 pro - DL1 Club, SC Typhoon ECU

Postby Support » Fri Jul 27, 2018 1:54 pm

Hello,

If you can email me the following I'll be able to assist:

- A copy of your DL1 CLUB configuration.
- A copy of your DASH4PRO configuration.
- A small .RUN file (around ten seconds): logged with the engine running & a 'few' blips of the throttle present.

Best regards,
Tech Support (D)
______________________________
Posted by Race Technology Support


Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 3 guests