Dash3 time and distance

Armaki
Posts: 6
Joined: Wed May 21, 2014 7:26 pm

Dash3 time and distance

Postby Armaki » Thu Apr 09, 2015 8:52 pm

Hi everyone,
I am using a DL1 CLUB and Dash3 configuration for my rally cars, but i cannot figure out a couple of things.

1) Even with a .LAP file in the SD card, the dash or the run file, contain no information about the split times of the stage. I need to add new markers through analysis software, to get split times.
2) Even though distance and time are recorded on the RUN file, i cannot display them live on the DASH.

Any ideas?
Thanks

knate
Posts: 10
Joined: Mon Nov 07, 2011 5:51 am

Re: Dash3 time and distance

Postby knate » Mon Apr 13, 2015 12:31 am

Armaki wrote:Hi everyone,
I am using a DL1 CLUB and Dash3 configuration for my rally cars, but i cannot figure out a couple of things.

1) Even with a .LAP file in the SD card, the dash or the run file, contain no information about the split times of the stage. I need to add new markers through analysis software, to get split times.
2) Even though distance and time are recorded on the RUN file, i cannot display them live on the DASH.

Any ideas?
Thanks


I ran into this after using the newer version of software to update my DL1 (sometime last year). It sounds very similar to what you are describing. I could create marker files successfully and add new markers from the DASH3, but it would not read them to display lap or sector times while sensors read fine.

In my case the DASH3 had new firmware, my PC had new software, but it was the DL1 MK3 firmware that seemed to be the problem. Once I flashed the firmware of the DL1 to the newer version, my .LAP files were read correctly and I am getting sector and lap times again.

If you read the file from the DL1 it will tell you the firmware, and you can see if it is up to date. If it is not, I would try flashing the newest firmware. As of today, it looks like 4.5.24 is the newest version.

Armaki
Posts: 6
Joined: Wed May 21, 2014 7:26 pm

Re: Dash3 time and distance

Postby Armaki » Mon Apr 13, 2015 8:51 pm

knate wrote:
Armaki wrote:Hi everyone,
I am using a DL1 CLUB and Dash3 configuration for my rally cars, but i cannot figure out a couple of things.

1) Even with a .LAP file in the SD card, the dash or the run file, contain no information about the split times of the stage. I need to add new markers through analysis software, to get split times.
2) Even though distance and time are recorded on the RUN file, i cannot display them live on the DASH.

Any ideas?
Thanks


I ran into this after using the newer version of software to update my DL1 (sometime last year). It sounds very similar to what you are describing. I could create marker files successfully and add new markers from the DASH3, but it would not read them to display lap or sector times while sensors read fine.

In my case the DASH3 had new firmware, my PC had new software, but it was the DL1 MK3 firmware that seemed to be the problem. Once I flashed the firmware of the DL1 to the newer version, my .LAP files were read correctly and I am getting sector and lap times again.

If you read the file from the DL1 it will tell you the firmware, and you can see if it is up to date. If it is not, I would try flashing the newest firmware. As of today, it looks like 4.5.24 is the newest version.



Thanks!

I will try updating the firmware.


Return to “How do I...”

Who is online

Users browsing this forum: No registered users and 2 guests