DL1 Club Constantly starting logging by itself

AndyNoris
Posts: 5
Joined: Sat Apr 09, 2016 3:23 pm

DL1 Club Constantly starting logging by itself

Postby AndyNoris » Mon May 02, 2016 9:27 am

Hi,

Have recently replaced my old DL1 MK1 with a DL1 Sport and am having a couple of issues with the new unit.

Firstly, it is constantly starting to log by itself. I have set up the configuration file to only do it from the button on the unit, but when sat in the paddock with the engine idling it will just start logging by itself. It also logs every time the ignition is turned on or the car is started.

The second issue is with the GPS lock led, which never shows even if a GPS lock has been acquired (I am getting valid track maps and dates in the run files)

AndyNoris
Posts: 5
Joined: Sat Apr 09, 2016 3:23 pm

Re: DL1 Club Constantly starting logging by itself

Postby AndyNoris » Fri May 06, 2016 1:57 pm

Can anybody help with this please?

Support (D)
Posts: 74
Joined: Mon Aug 17, 2015 9:36 am

Re: DL1 Club Constantly starting logging by itself

Postby Support (D) » Fri May 06, 2016 2:40 pm

Hello Andy,

Apologies for the wait.

So with the DL1 are you able to send the config file to: daniel@race-technology.com ? If you can I'll take a quick look at that.

Are there any other Race Technology products connected to the DL1 when the issue is present?

Have you tried using another compact flash (CF) card?

Kind regards,
Support (D)


Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 3 guests