Call me back | My basket | Checkout | Add to email list

     You are here: Website » Knowledge base

« back to website

QuickStartGuide / AnalysingDataFromTheDL1

Analysing data from the DL1

Please note that the analysis software supplied with the DL1 is very powerful and flexible and in most cases there are several ways that the same information can be accessed or generated. This guide is intended to be a very brief introduction to the software to enable you to get up and running as quickly as possible. When you require more information, or find a problem carrying out any of the following procedures, please refer to the on line help system that comes supplied with the DL1.

Installing the Compact flash reader

Assuming that you’ve bought a USB compact flash reader from us, then, if you have you are running Windows ME, XP or 2000, simply plug the USB reader in and it will itself install automatically. If, however, you are using Windows 95, 98 or NT then you will have to install drivers to support USB – these are supplied on the card reader CD, or on the web site of the card reader manufacturer. If you have purchased a compact flash reader from any other source please read the vendor’s instructions thoroughly.

Installing the software on the PC

Before you can analyse the data from the DL1 you must install the software from the supplied CD onto your PC. When you insert the CD-ROM, the installation program should start automatically. Follow the onscreen instructions to install the software.

Loading the data into the software

To load the data from the compact flash card, remove the card from the slot in the front of the DL1 (after stopping logging) and place it in the card reader connected to your PC. The data files on the compact flash card will appear in Windows Explorer as “.run” files separated into directories named with the date on which they were recorded. Your test data file can either be opened by "double clicking" on a “.run” file, or alternatively you can start the software and go to "File” -> “Open". The data will now download – once it has done so, click “yes” when you are asked if you want to process the data.

Display the track map and a graph of speed for the entire run

To view a map of the current data that is loaded select the “Results” -> “Track map” menu, use the zoom button to navigate around the map. To display a simple graph of speed for the entire run, select the “Results” -> “Graph” menu, and under the “Setup” tab select “GPS Speed [mph]” as the first variable. Then click back on the “Graph” tab to view the data.

Display your acceleration and braking times.

To display a full table of the acceleration times go to the “Results” -> “Performance Calculations” menu and then select the “Timings” tab. A table of acceleration times extracted from the data will be generated automatically.

Displaying lap and sector times

The first stage of the process is to add a “lap marker” to the track map. This is done in the “track map” window by selecting the “add track marker” tool from the top right hand corner of the track map window and adding a marker across a section of the track. Next, go to the “Window” -> “Show Lap/Sector times” menu and you will be presented with a list of lap times in a spreadsheet style table. You can add and name sectors manually on the track map, but for this example we will add the markers automatically. To do this go to the “Data” -> “Laps and Sectors” menu, select the “Sector setup” tab and then click the “Automatically add sectors now” button. After a short pause, the sectors will be shown in the table. Close the “Lap and Sector options” dialog box. If you look at the track map you will see that a number of track markers and named sectors have been added, also if you check the “Lap and Sector Times” table, you will see that sector times are now displayed alongside the lap times.

Automatically generating a graph comparing speeds on two laps

You can automatically generate a graph showing the speeds for 2 laps most easily from the “Lap and Sector times” table. Simply select the lap times of interest on the “Lap and Sector times” table, as they are selected the cells will turn red. After selecting the laps of interest, click the “graph” button at the top left hand side of the table. You will be prompted for the type of graph you wish to generate, select “Speed versus Distance” and click “Ok”. After a short pause a graph will appear with speed information for the laps selected.

Page last modified on November 18, 2013, at 05:53 AM