Call me back | My basket | Checkout | Add to email list

     You are here: Website » Knowledge base

« back to website

UsingConfigurationSoftware / CreatingANewLayout

Creating a new layout


1. Click on the File -> New Layout menu item.

2. Add controls to the design area either clicking on the add control tool bar buttons or using the Add Control menu.

3. Relocate variables using the mouse or using the left and top properties of the control.

4. Graph and Bar chart can be resized using the mouse. However size of the numeric displays and text controls depends on the font size and the number of leading digits, decimal points or text it contains.

5. Associating variables with controls.

Click on the variable, and drag and drop it into the control. change the variable properties if needed.

6. Configure the following through the Configuration menu if required:

  • Startup BMP
  • Automatic Channing of Screens
  • Engine RPM Configuration
  • Gear Configuration
  • Shift light configuration

7. Save the layout. Use the File -> Save layout button or toolbar button with similar functionality to save your design to DH3 format. If you use a RT data logger device to send the configuration to the device save it as a hex file using the File -> Save Configuration option. Then file name must be DASH.HEX. Refer section on Changing the existing configuration in the DASH3 manual for more information.

8. Send the configuration to the DASH3.

If you are configuring the device from PC, use the File -> Send Configuration to device option. Otherwise transfer the DASH.HEX file you created in the step 7 into the root directory of a compact flash card and insert it into RT data logger with DASH3 connected. Then turn on the data logger. Refer section on Sending the configuration to DASH3 in the DASH3 manual for more information.

9. Start logging the data and see whether configuration settings are correct.

Page last modified on March 16, 2009, at 02:26 PM