Call me back | My basket | Checkout | Add to email list

     You are here: Website » Knowledge base

« back to website
  1. Ordered list

UserInterface / Layers

Layers


This powerful tool allows you to arrange the windows onto layers. A layer is essentially another copy of the Analysis software open with the data linked in with the data you currently have open. To toggle between the different screens by going to Window menu and selecting from the list of 20 layers:

You can rename the tabs as you see fit, by going to Window > Edit layer names and selecting the layer you wish to change name, which will bring up a dialog asking you to enter a new name for the layer:

If you have finished with the layer, you can close all the windows on the current layer by going to Window > Close Windows On Layer. You must have the layer you wish to close the windows on selected when you click this option.

If you wish to close all windows on all layers, go to Window > Close All Windows.

If you have created a layout you wish to use again, go to File > Advanced Load/Saves > Save Screen Layout. More information on Loading and Saving can be found here.

As you start up the program, you will be prompted if you want to load the default layout from a file, which take a few seconds to open up a lot of predefined windows and settings, and organise them into the different layers, which have been renamed, detailing what the layer is used for. Once this process has passed, you will be able to quickly switch between the layers, allowing you to look specifically at the different measurements and to control different aspects of your data and how you analyse and compare it.

Page last modified on January 09, 2019, at 02:49 PM